mardi 14 mai 2013

Revit 2013_Composant in situ_Problèmes de raccordement

En essayant de refaire les poteaux du Palais du travail de Turin (Pier Luigi Nervi 1960), j'ai eu des problèmes de raccordement...

_A gauche Composant in situ, à droite volume conceptuel


 01_ Élévation du composant in situ > Raccordement en fond un poteau type


02_Composant in situ > Raccordement > Base


03_Composant in situ > Raccordement > Haut


04_Composant in situ > Raccordement > bug 


05_Composant in situ > Raccordement > en plan les sommets de la base convergent vers un point sur le cercle du haut


06_Composant in situ > Raccordement > Modification du profil haut


07_Composant in situ > Raccordement > Modification du profil haut > Scinder le profil cercle


08_Composant in situ > Raccordement > Modification du profil haut > Scinder le profil cercle


09_Le résultat est un peu mieux, mais non conforme


10_Composant in situ > Raccordement > Modification du profil haut > Modification des contrôles hauts


11_Le résultat n'est pas meilleur, non conforme


12_Composant in situ > Raccordement > Modification du profil haut > Remplacement du profil haut cercle par un polygone inscrit 12 cotés = nombre de sommets du profil de la base


13_Résultat, en plan, on approche de la réalité, mais il y a des facettes


14_En élévation


15_A gauche le poteau en composant in situ > Raccordement
_A droite le poteau réalisé en volume conceptuel


16_A gauche le poteau en composant in situ > Raccordement
_A droite le poteau réalisé en volume conceptuel

17_Volume conceptuel > Base du volume


18_Volume conceptuel > Haut du volume


19_Volume conceptuel terminé


20_Volume conceptuel > Élévation > Le raccordement entre la base et le sommet est bien conforme au dessin 22


21_Volume conceptuel > Plan


22_